Advertisement


 

 

 

 

Vespa forum

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: New 2019 Vespa GTS 300 wont crank
4Se@sonRid-
er
Newbie
Posts: 4
Permalink
Post New 2019 Vespa GTS 300 wont crank
on: December 2, 2018, 03:30
Quote

Hi All. Well, wanted to join a scooter forum but didn't think I would have to ask for help with a "NEW" 2019 scoot with 29 miles on it. First ride out and after the third stop and shut down the scoot failed to crank. Have the instrumentation sweep but no crank?? Tried everything I could think of in the Burger King parking lot but nothing. Luckily wife with me so she went back to the house to call dealer. He is 250 miles away. Well, after about 3 calls and them having no idea what to do, wound up going home and getting a trailer to get it back home. Well, then the service tech called and again, couldn't give me advise on how to remedy the problem. Said they would call Piaggio and get back to me shortly. Well, that was over a day ago and nothing back. So, today tried a automotive trick. Disconnected the battery and left if disconnected for about 30 minutes. Reconnected and now, with the brown master key only, will start and run. Not with the user key. Tried sinking it with the scoot with some directions in the owners manual but still nothing. Anyone with experience in this. Not seeing much dealer help in this and not in a hurry to drive many miles back to the dealer. Thanks All for anything you can provide. Doug

4Se@sonRid-
er
Newbie
Posts: 4
Permalink
Post Re: New 2019 Vespa GTS 300 wont crank
on: December 12, 2018, 21:08
Quote

Ok, update on the first post about "won't crank". Well, to the dealers credit, sent a tech to the house with computer and scan tool to do a diagnostic check of the condition. The short and sweet of it, couldn't find out what the problem was. That said, now that I've disconnected and re connected the battery, it will start and run with the Master Key only. the tech took my user key and code card back to the shop. They want to cut and reprogram a new User Key. Now for the wait as they don't stock any spare keys. Bummer. So, suppose now it will be Christmas or later until I even know it that was the problem. Sadly, thinking it is something more as it wouldn't start with ether key initially. So, that's where I'm at for the present. Will keep everyone posted. Keep the shiny side up.

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.013 seconds.


Since August 2011 - © Aerostato, Seattle - All Rights Reserved.